Computer Security
[EN] securityvulns.ru no-pyccku


Apache taglibs security vulnerabilities
Published:08.03.2015
Source:
SecurityVulns ID:14297
Type:library
Threat Level:
7/10
Description:Code executions, XXE.
Affected:APACHE : Taglibs 1.2
CVE:CVE-2015-0254 (Apache Standard Taglibs before 1.2.3 allows remote attackers to execute arbitrary code or conduct external XML entity (XXE) attacks via a crafted XSLT extension in a (1) <x:parse> or (2) <x:transform> JSTL XML tag.)
Original documentdocumentAPACHE, [SECURITY] CVE-2015-0254 XXE and RCE via XSL extension in JSTL XML tags (08.03.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod