Computer Security
[EN] securityvulns.ru no-pyccku


AppArmor restrictions bypass
Published:24.11.2014
Source:
SecurityVulns ID:14098
Type:local
Threat Level:
5/10
Description:Restrictions bypass in apparmor_parser
Affected:APPARMOR : apparmor 2.8
CVE:CVE-2014-1424 (apparmor_parser in the apparmor package before 2.8.95~2430-0ubuntu5.1 in Ubuntu 14.04 allows attackers to bypass AppArmor policies via unspecified vectors, related to a "miscompilation flaw.")
Original documentdocumentUBUNTU, [USN-2413-1] AppArmor vulnerability (24.11.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod