Computer Security
[EN] securityvulns.ru no-pyccku


Mac OS X vpnd format string security vulnerability
Published:29.05.2007
Source:
SecurityVulns ID:7756
Type:remote
Threat Level:
6/10
Description:Formats string vulnerability on -i command line argument parsing.
Affected:APPLE : Mac OS X 10.4
CVE:CVE-2007-0753 (Format string vulnerability in the VPN daemon (vpnd) in Apple Mac OS X 10.3.9 and 10.4.9 allows local users to execute arbitrary code via the -i parameter.)
Original documentdocumentNGSSoftware Insight Security Research Advisory (NISR), Mac OS X vpnd local format string (29.05.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod