Computer Security
[EN] securityvulns.ru no-pyccku


Apple Safari security vulnerabilities
Published:03.10.2013
Source:
SecurityVulns ID:13326
Type:client
Threat Level:
8/10
Description:Memory corruptions.
Affected:APPLE : Safari 5.1
CVE:CVE-2013-0997 (WebKit, as used in Apple iTunes before 11.0.3, allows man-in-the-middle attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via vectors related to iTunes Store browsing, a different vulnerability than other WebKit CVEs listed in APPLE-SA-2013-05-16-1.)
 CVE-2012-3748 (Race condition in WebKit in Apple iOS before 6.0.1 and Safari before 6.0.2 allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via vectors involving JavaScript arrays.)
Original documentdocumentAPPLE, APPLE-SA-2013-09-12-2 Safari 5.1.10 (03.10.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod