Computer Security
[EN] securityvulns.ru no-pyccku


Apple iTunes multiple security vulnerabilities
Published:04.06.2009
Source:
SecurityVulns ID:9960
Type:remote
Threat Level:
7/10
Description:Buffer overflow on different URIs handling.
CVE:CVE-2009-0950 (Stack-based buffer overflow in Apple iTunes before 8.2 allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via an itms: URL with a long URL component after a colon.)
Original documentdocumentDVLabs, TPTI-09-03: Apple iTunes Multiple Protocol Handler Buffer Overflow Vulnerabilities (04.06.2009)
Files:Exploits Apple OS X iTunes 8.1.1 ITMS Overflow (metasploit)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod