Computer Security
[EN] securityvulns.ru no-pyccku


apport security vulnerabilities
updated since 12.10.2015
Published:02.11.2015
Source:
SecurityVulns ID:14720
Type:local
Threat Level:
5/10
Description:Symbolic links and hadlinks vulnerability in log files, privilege escalation.
Affected:APPORT : Apport 2.18
CVE:CVE-2015-1338 (kernel_crashdump in Apport before 2.19 allows local users to cause a denial of service (disk consumption) or possibly gain privileges via a (1) symlink or (2) hard link attack on /var/crash/vmcore.log.)
Original documentdocumentUBUNTU, [USN-2782-1] Apport vulnerability (02.11.2015)
 documentUBUNTU, [USN-2744-1] Apport vulnerability (12.10.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod