Computer Security
[EN] securityvulns.ru no-pyccku


Apport weak permissions
Published:28.10.2013
Source:
SecurityVulns ID:13372
Type:local
Threat Level:
4/10
Description:Weak permissions on created sump files.
Affected:APPORT : Apport 2.12
CVE:CVE-2013-1067 (Apport 2.12.5 and earlier uses weak permissions for core dump files created by setuid binaries, which allows local users to obtain sensitive information by reading the file.)
Original documentdocumentUBUNTU, [USN-2007-1] Apport vulnerability (28.10.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod