Computer Security
[EN] securityvulns.ru no-pyccku


Artweaver buffer overflow
Published:29.07.2013
Source:
SecurityVulns ID:13230
Type:local
Threat Level:
4/10
Description:Buffer overflow on .AWD files parsing.
Affected:ARTWEAVER : Artweaver 3.1
CVE:CVE-2013-2576 (Buffer overflow in Artweaver before 3.1.6 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a crafted AWD file.)
Original documentdocumentCORE SECURITY TECHNOLOGIES ADVISORIES, CORE-2013-0701 - Artweaver Buffer Overflow Vulnerability (29.07.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod