Computer Security
[EN] securityvulns.ru no-pyccku


Asterisk security vulnerabilities
Published:11.07.2012
Source:
SecurityVulns ID:12469
Type:remote
Threat Level:
5/10
Description:Few DoS conditions.
Affected:ASTERISK : Asterisk 1.8
 ASTERISK : Asterisk 10.3
CVE:CVE-2012-3812 (Double free vulnerability in apps/app_voicemail.c in Asterisk Open Source 1.8.x before 1.8.13.1 and 10.x before 10.5.2, Certified Asterisk 1.8.11-certx before 1.8.11-cert4, and Asterisk Digiumphones 10.x.x-digiumphones before 10.5.2-digiumphones allows remote authenticated users to cause a denial of service (daemon crash) by establishing multiple voicemail sessions and accessing both the Urgent mailbox and the INBOX mailbox.)
Original documentdocumentASTERISK, AST-2012-011: Remote crash vulnerability in voice mail application (11.07.2012)
 documentASTERISK, AST-2012-010: Possible resource leak on uncompleted re-invite transactions (11.07.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod