Computer Security
[EN] securityvulns.ru no-pyccku


Asterisk security vulnerabilities
Published:24.12.2013
Source:
SecurityVulns ID:13471
Type:remote
Threat Level:
8/10
Description:SMS parsing buffer overflow, Asterisk Manager privilege escalation.
Affected:ASTERISK : Asterisk 11.6
Original documentdocumentASTERISK, AST-2013-007: Asterisk Manager User Dialplan Permission Escalation (24.12.2013)
 documentASTERISK, AST-2013-006: Buffer Overflow when receiving odd length 16 bit SMS message (24.12.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod