Computer Security
[EN] securityvulns.ru no-pyccku


Asterisk dialplan modification
Published:22.02.2010
Source:
SecurityVulns ID:10639
Type:remote
Threat Level:
5/10
Description:Atacker can control dialplan if ${EXTEN} macro is used.
Affected:ASTERISK : Asterisk 1.2
 DIGIUM : Asterisk 1.4
 ASTERISK : Asterisk 1.6
Original documentdocumentASTERISK, AST-2010-002: Dialplan injection vulnerability (22.02.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod