Computer Security
[EN] securityvulns.ru no-pyccku


Asterisk integer overflow
Published:04.02.2010
Source:
SecurityVulns ID:10578
Type:remote
Threat Level:
5/10
Description:Integer overflow on T.38 over SIP FaxMaxDatagram field parsing.
Affected:ASTERISK : Asterisk 1.6
CVE:CVE-2010-0441 (Asterisk Open Source 1.6.0.x before 1.6.0.22, 1.6.1.x before 1.6.1.14, and 1.6.2.x before 1.6.2.2, and Business Edition C.3 before C.3.3.2, allows remote attackers to cause a denial of service (daemon crash) via an SIP T.38 negotiation with an SDP FaxMaxDatagram field that is (1) missing, (2) modified to contain a negative number, or (3) modified to contain a large number.)
Original documentdocumentASTERISK, AST-2010-001: T.38 Remote Crash Vulnerability (04.02.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod