Computer Security
[EN] securityvulns.ru
no-pyccku

  

Atheros based wireless access points DoS
Published:11.11.2009
Source:BUGTRAQ
SecurityVulns ID:10396
Type:remote
Level:5/10
Description:Memory corruption on frame parsing.
Affected:NETGEAR : Netgear WNDAP330
 ATHEROS : ATHEROS AR9160-BC1A
CVE:CVE-2009-0052 (The Atheros wireless driver, as used in Netgear WNDAP330 Wi-Fi access point with firmware 2.1.11 and other versions before 3.0.3 on the Atheros AR9160-BC1A chipset, and other products, allows remote authenticated users to cause a denial of service (device reboot or hang) and possibly execute arbitrary code via a truncated reserved management frame.)
Original documentdocumentLaurent Butti, Atheros Driver Reserved Frame Vulnerability (11.11.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod

 
 



Rating@Mail.ru