Computer Security
[EN] securityvulns.ru no-pyccku


Audacity buffer overflow
Published:09.03.2009
Source:
SecurityVulns ID:9719
Type:local
Threat Level:
4/10
Description:buffer overflow on .gro files parsing.
Affected:AUDACITY : Audacity 1.3
 AUDACITY : Audacity 1.2
CVE:CVE-2009-0490 (Stack-based buffer overflow in the String_parse::get_nonspace_quoted function in lib-src/allegro/strparse.cpp in Audacity 1.2.6 and other versions before 1.3.6 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a .gro file containing a long string.)
Original documentdocumentGENTOO, [ GLSA 200903-03 ] Audacity: User-assisted execution of arbitrary code (09.03.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod