Computer Security
[EN] securityvulns.ru no-pyccku


Avant Browser buffer overflow
Published:29.03.2007
Source:
SecurityVulns ID:7503
Type:client
Threat Level:
6/10
Description:Buffer overflow on oversized Content-Type: header.
Affected:AVANT : Avant Browser 11.0
CVE:CVE-2007-1501 (Stack-based buffer overflow in Avant Browser 11.0 build 26 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long Content-Type HTTP header.)
Files:Avant Browser (ALL Version) Remote Stack OverFlow (Crash)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod