Computer Security
[EN] securityvulns.ru no-pyccku


Aventail Connect SSL VPN Client Buffer Overflow
Published:02.05.2007
Source:
SecurityVulns ID:7658
Type:client
Threat Level:
5/10
Description:Buffer overflow in gethostbyname() family functions hoocked thorugh LSP on oversized hotname in any application.
Affected:AVENTAIL : Aventail Connect 5.1
Original documentdocumentThomas Pollet, [Full-disclosure] Aventail Connect SSL VPN Client Buffer Overflow (02.05.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod