Computer Security
[EN] securityvulns.ru no-pyccku


BSD systems printf buffer overflows
Published:30.10.2009
Source:
SecurityVulns ID:10363
Type:library
Threat Level:
6/10
Description:Multiple vulnerabilities on %f format specificator parsing.
Affected:NETBSD : NetBSD 5.0
 OPENBSD : OpenBSD 4.6
Original documentdocumentMaksymilian Arciemowicz, SecurityReason: Multiple BSD printf(1) and multiple dtoa/*printf(3) vulnerabilities (30.10.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod