Computer Security
[EN] securityvulns.ru no-pyccku


BitTorrent / uTorrent buffer overflow
Published:17.01.2008
Source:
SecurityVulns ID:8580
Type:client
Threat Level:
6/10
Description:Buffer overflow on peer information displaying.
Affected:BITTORRENT : BitTorrent 6.0
 UTORRENT : uTorrent 1.7
 UTORRENT : uTorrent 1.8
Original documentdocumentLuigi Auriemma, Peers static overflow in BitTorrent 6.0 and uTorrent 1.7.5 (17.01.2008)
Files:BitTorrent <= 6.0 (build 5535) and uTorrent <= 1.7.5 (build 4602) Peers info GUI unicode overflow

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod