Computer Security
[EN] securityvulns.ru no-pyccku


Boost library protection bypass
Published:24.02.2013
Source:
SecurityVulns ID:12908
Type:library
Threat Level:
4/10
Description:Invalid UTF-8 sequences validation
Affected:BOOST : Boost 1.49
CVE:CVE-2013-0252 (boost::locale::utf::utf_traits in the Boost.Locale library in Boost 1.48 through 1.52 does not properly detect certain invalid UTF-8 sequences, which might allow remote attackers to bypass input validation protection mechanisms via crafted trailing bytes.)
Original documentdocumentUBUNTU, [USN-1727-1] Boost vulnerability (24.02.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod