Computer Security
[EN] securityvulns.ru no-pyccku


Borland Interbase / Firebird database server multiple buffer overflows
Published:04.10.2007
Source:
SecurityVulns ID:8215
Type:library
Threat Level:
6/10
Description:Buffer overflows on multiple functions arguments.
Affected:BORLAND : InterBase 6.0
 BORLAND : InterBase 6.5
 FIREBIRD : Firebird 1.5
 FIREBIRD : Firebird 2.0
 BORLAND : InterBase 8.1
 BORLAND : InterBase 8.0
 BORLAND : InterBase 7.5
 BORLAND : InterBase 7.0
Original documentdocumentRISE Security, [RISE-2007002] Borland InterBase Multiple Buffer Overflow Vulnerabilities (04.10.2007)
 documentRISE Security, [RISE-2007003] Firebird Relational Database Multiple Buffer Overflow Vulnerabilities (04.10.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod