Computer Security
[EN] securityvulns.ru no-pyccku


CA ARCserve Backup security vulnerabilities
Published:22.10.2012
Source:
SecurityVulns ID:12661
Type:remote
Threat Level:
7/10
Description:Security vulnerabilities in RPC requests handling.
CVE:CVE-2012-2972 (The (1) server and (2) agent components in CA ARCserve Backup r12.5, r15, and r16 on Windows do not properly validate RPC requests, which allows remote attackers to cause a denial of service (service crash) via a crafted request.)
 CVE-2012-2971 (The server in CA ARCserve Backup r12.5, r15, and r16 on Windows does not properly process RPC requests, which allows remote attackers to execute arbitrary code or cause a denial of service via a crafted request.)
Original documentdocumentCA, CA20121018-01: Security Notice for CA ARCserve Backup (22.10.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod