Computer Security
[EN] securityvulns.ru no-pyccku


CA Cloud Service Management multiple security vulnerabilities
Published:10.11.2014
Source:
SecurityVulns ID:14086
Type:remote
Threat Level:
5/10
Description:Replay-атаки, XSS, XXE, token validation vulnerability.
Affected:CA : CA Cloud Service Management 2014
CVE:CVE-2014-8474 (CA Cloud Service Management (CSM) before Summer 2014 allows remote attackers to read arbitrary files, send HTTP requests to intranet servers, or cause a denial of service (CPU and memory consumption) via an XML document containing an external entity declaration in conjunction with an entity reference, related to an XML External Entity (XXE) issue.)
 CVE-2014-8473 (Cross-site request forgery (CSRF) vulnerability in CA Cloud Service Management (CSM) before Summer 2014 allows remote attackers to hijack the authentication of unspecified victims via unknown vectors.)
 CVE-2014-8472 (CA Cloud Service Management (CSM) before Summer 2014 does not properly verify authentication tokens from an Identity Provider, which allows user-assisted remote attackers to bypass intended access restrictions via unspecified vectors.)
 CVE-2014-8471 (CA Cloud Service Management (CSM) before Summer 2014 allows remote attackers to conduct replay attacks via unspecified vectors.)
Original documentdocumentCA, CA20141103-01: Security Notice for CA Cloud Service Management (10.11.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod