Computer Security
[EN] securityvulns.ru no-pyccku


CA ETrust Secure Content Manager Gateway multiple security vulnerabilities
Published:05.06.2008
Source:
SecurityVulns ID:9052
Type:remote
Threat Level:
7/10
Description:Buffer overflow on FTP PASV and LIST commands.
CVE:CVE-2008-2541 (Multiple stack-based buffer overflows in the HTTP Gateway Service (icihttp.exe) in CA eTrust Secure Content Manager 8.0 allow remote attackers to execute arbitrary code or cause a denial of service via long FTP responses, related to (1) the file month field in a LIST command; (2) the PASV command; and (3) directories, files, and links in a LIST command.)
Original documentdocumentCA, CA Secure Content Manager HTTP Gateway Service FTP Request Vulnerabilities (05.06.2008)
 documentDVLabs, TPTI-08-05: CA ETrust Secure Content Manager Gateway FTP LIST Stack Overflow Vulnerability (05.06.2008)
 documentZDI, TPTI-08-05: CA ETrust Secure Content Manager Gateway FTP LIST Stack Overflow Vulnerability (05.06.2008)
 documentZDI, ZDI-08-036: CA ETrust Secure Content Manager Gateway FTP LIST Stack Overflow (05.06.2008)
 documentZDI, ZDI-08-035: CA ETrust Secure Content Manager Gateway FTP PASV Stack Overflow Vulnerability (05.06.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod