Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
updated since 17.05.2007
Published:17.05.2007
Source:
SecurityVulns ID:7721
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:JETBOX : Jetbox CMS 2.1
 VBULLETIN : vBulletin 3.6
 VPASP : VP-ASP Shopping Cart 6.50
CVE:CVE-2007-1898 (formmail.php in Jetbox CMS 2.1 allows remote attackers to send arbitrary e-mails (spam) via modified recipient, _SETTINGS[allowed_email_hosts][], and subject parameters.)
Original documentdocumentsecurityresearch_(at)_netvigilance.com, Jetbox CMS version 2.1 E-Mail Injection Vulnerability (17.05.2007)
 documentlaurent.gaffie_(at)_none.com, vbulletin < 3.6.6 [permanent xss] (17.05.2007)
Files:VP-ASP Shopping Cart 6.50 - Cross-Site Scripting Vulnerability

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod