Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:18.05.2007
Source:
SecurityVulns ID:7722
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:RPM2HTML : rpm2html 1.6
 REDOABLE : Redoable 1.2
Original documentdocumenthack2prison_(at)_yahoo.com, eSyndiCat Input Validation Error Vulnerability (18.05.2007)
 documentjohn_(at)_martinelli.com, RedLevel Advisory #015 - Redoable 1.2 Cross-Site Scripting Vulnerability (patch included) (18.05.2007)
 documentVlad Ionescu, rpm2html 1.6 XSS Vulnerability (18.05.2007)
Files:Exploits Redoable 1.2 - Cross-Site Scripting Vulnerability
 Exploits eSyndiCat Input Validation Error Vulnerability

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod