Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:01.06.2007
Source:
SecurityVulns ID:7765
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:PHPREACTOR : phpreactor 1.2
 MYBLOGGIE : myBloggie 2.1
 SENDCARD : SendCard 3.3
 ZBLOG : Z-Blog 1.7
Original documentdocumentxx_hack_xx_2004_(at)_hotmail.com, Full Path Disclosure in SendCard (01.06.2007)
 documentpito pito, Prototype of an PHP application ===> RFI (01.06.2007)
 documentMC Iglo, static XSS / SQL-Injection in Omegasoft Insel (01.06.2007)
 documentpito pito, PBSite - PHP Bulletin Site | CMS ====> RFI (01.06.2007)
 documentpito pito, phpreactor <===1.2.7 remote file include (01.06.2007)
 documentRaeD Hasadya, Z-Blog 1.7 Authentication Bypass Database Download Vulnerability (01.06.2007)
 documentlaurent gaffie, PHP JackKnife [multiple vulnerabilities] (01.06.2007)
 documentls_(at)_calima.serapis.net, MyBloggie 2.1.6 SQL Injection (01.06.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod