Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
updated since 12.06.2007
Published:12.06.2007
Source:
SecurityVulns ID:7797
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:PHPLIVESUPPORT : PHP Live! Support 3.2
 SPORUM : Sporum Forum 3.0
Original documentdocumentspymaster_(at)_spykod.net, Webwiz vulnerable (12.06.2007)
 documentls_(at)_calima.serapis.net, Maran Blog XSS vulnerability (12.06.2007)
 documentThor Larholm, PHPMailer command execution (12.06.2007)
 documentr0t, Sporum Forum XSS vuln. (12.06.2007)
 documentr0t, PHP Live! Support XSS vuln. (12.06.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod