Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
updated since 19.06.2007
Published:19.06.2007
Source:
SecurityVulns ID:7825
Type:remote
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:YABB : YaBB 2.1
 IGSHOP : iG Shop 1.4
Original documentdocumentMatteo Carli, Persistent cross-site scripting in wordpress.com dashboard (19.06.2007)
 documentkrasza_(at)_gmail.com, Local File Include Vulnerabilities in YaBB <= 2.1(all version) (19.06.2007)
 documentifx_(at)_cupu.us, iG Shop 1.4 eval Inclusion Vulnerability (19.06.2007)
 documentIvan Almuina, fusetalk SQL (autherror.cfm) (19.06.2007)
Files:iG Shop 1.4 eval Inclusion Vulnerability

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod