Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:22.06.2007
Source:
SecurityVulns ID:7837
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:PHPRIDER : phpRaider 1.0
 BITEGO : bosDataGrid 2.50
 ACCESS2ASP : access2asp 4.5
 CLICKTECH : ClickGallery Server 5.1
Original documentdocumentr0t, ClickGallery Server vuln. (22.06.2007)
 documentr0t, access2asp XSS vuln. (22.06.2007)
 documentr0t, bosDataGrid XSS vuln. (22.06.2007)
 documentlaurent gaffie, NetClassifieds [multiple vulnerabilities] (22.06.2007)
 documentr0t, phpRaider sql vuln. (22.06.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod