Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:27.07.2007
Source:
SecurityVulns ID:7985
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:SBLOG : sBlog 0.7
 PHPSYSINFO : PHPSysInfo 2.5
 DEPENDENTFORUMS : Dependent Forums 1.02
 WORDPRESS : wp-feedstats 2.4
 METYUS : Metyus Forum Portal 1.0
Original documentdocumentcrazy_king_(at)_eno7.org, Metyus Forum Portal v1.0 (27.07.2007)
 documentDavid Kierznowski, [Full-disclosure] WordPress wp-feedstats persistent XSS (27.07.2007)
 documentGuns_(at)_0x90.com.ar, sBlog 0.7.3 Beta XSS Vulnerabilitie (27.07.2007)
 documentHackers Center Security Group, PHPSysInfo Index.php Cross Site Scripting (27.07.2007)
 documents4m3k_(at)_ganteng.la, SolpotCrew Advisory #14 (S4M3K) - PhpHostBot (login_form) Remote File Inclusion (27.07.2007)
 documentAdvisory_(at)_Aria-Security.net, Dependet Forums (Username Field) Remote SQL Injection (27.07.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod