Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
updated since 25.09.2007
Published:25.09.2007
Source:
SecurityVulns ID:8185
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:GOOGLE : Urchin Web Analytics 5.7
 FREESIDE : Freeside 1.7
 SKLOG : sk.log 0.5
 FLATNUKE : FlatNuke 2.6
 JSPWIKI : JSPWiki 2.4
 JSPWIKI : JSPWiki 2.5
Original documentdocumentJason Kratzer, JSPWiki Multiple Vulnerabilities (25.09.2007)
 documentdarkbunny91_(at)_gmail.com, Arbitrary Command Inclusion (25.09.2007)
 documenth3llcode_(at)_hotmail.it, Nuke Mobile Entartainment Local File Inclusion (25.09.2007)
 documentr0t, Freeside XSS vuln. (25.09.2007)
 documentfryxar fryxar, Google Urchin password theft madness (25.09.2007)
Files:Exploits FlatNuke Arbitrary Command Inclusion

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod