Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:27.09.2007
Source:
SecurityVulns ID:8194
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:NUKESENTINEL : NukeSentinel 2.5
 SITEX : SiteX CMS 0.7.
Original documentdocumentJanek Vind, [waraxe-2007-SA#057] - Unauthorized File Upload in SiteX CMS (27.09.2007)
 documentJanek Vind, [waraxe-2007-SA#055] - Sql Injection in SiteX CMS 0.7.3 Beta (27.09.2007)
 documentJanek Vind, [waraxe-2007-SA#056] - Another Sql Injection in NukeSentinel 2.5.11 (27.09.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod