Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:02.10.2007
Source:
SecurityVulns ID:8204
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:PHPBB : phpBB Mod OpenID 0.2
 ASPCMS : ASP-CMS 1
Original documentdocumentm2x_(at)_inbox.ru, New Advisory: X-script GuestBook (02.10.2007)
 documentjoseph.giron13_(at)_gmail.com, ASP-CMS version 1 default password location. (02.10.2007)
 documenth3llcode_(at)_hotmail.it, phpBB Mod OpenID 0.2.0 BBStore.php Remote File Inclusion (02.10.2007)
 documentHackers Center Security Group, eGov Content Manager Cross Site Scripting Vulrnability (02.10.2007)
 documentjoseph.giron13_(at)_gmail.com, ASP Product catalog SQL injection vulnerability (02.10.2007)
 documenthack2prison_(at)_yahoo.com, Affiliate Network Pro Multiple Input Validation and Local file inclusion (02.10.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod