Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:29.12.2007
Source:
SecurityVulns ID:8509
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc. WordPress: directory traversal and information leak.
Affected:WORDPRESS : WordPress 2.0
 NOSERUB : NoseRub 0.5
Original documentdocumentNarf Dude, [Full-disclosure] NoseRub Login SQL Injection Vulnerability (29.12.2007)
 documentMustLive, Local file include, Directory traversal and Full path disclosure in WordPress (29.12.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod