Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:26.03.2008
Source:
SecurityVulns ID:8835
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:PHPADDRESSBOOK : php-addressbook 2.0
 INVISION : Invision Power Board 2.3
Original documentdocumentshaheemirza_(at)_gmail.com, Invision Power Board <=2.3.x iFrame Vuln (26.03.2008)
 documentKnight Commander, php-addressbook v2.0 SQL Injection Vulnerbility (26.03.2008)
 documentKnight Commander, Blackboard Academic Suite Multiple XSS Vulnerabilities (26.03.2008)
 document0in.email_(at)_gmail.com, phpBB PJIRC mod LFI (26.03.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod