Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:16.04.2008
Source:
SecurityVulns ID:8911
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc. Trashbin plugin for Wordpress: crossite scripting.
Affected:DREAM4 : Koobi CMS 4.2
 DREAM4 : Koobi CMS 4.3
 TRASHBIN : Trashbin 0.1 plugin for Wordpress
 DREAM4 : Koobi Pro 6.25
 CARBONCOMMUNITIE : Carbon Communities forum 2.4
Original documentdocumentadmin_(at)_bugreport.ir, Carbon Communities forum Multiple Vulnerabilities. (16.04.2008)
 documentwin32.exe_(at)_w.cn, remote file include (16.04.2008)
 documentSabun_(at)_hotmail.com, Koobi Pro 6.25 poll Remote SQL Injection Vulnerability (16.04.2008)
 documentJose Luis Góngora Fernández, Koobi CMS 4.2.4/4.2.5/4.3.0 Multiple Remote SQL Injection Vulnerabilities (16.04.2008)
 documentMustLive, Vulnerability in Trashbin (16.04.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod