Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:30.05.2008
Source:
SecurityVulns ID:9038
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc. PHP-Nuke AutoHTML Module 2.0 - crossite scripting.
Affected:PHPNUKE : AutoHTML 2.0 module for PHP-Nuke
 XEROX : DocuShare 6
 DOTNETNUKE : Dot Net Nuke 4.8
Original documentdocumentadmin_(at)_bugreport.ir, Dot Net Nuke (DNN) <= 4.8.3 XSS Vulnerability (30.05.2008)
 documentHackers Center Security Group, XEROX DocuShare URL XSS Injection Vulnerabilities (30.05.2008)
 documentMustLive, Cross-Site Scripting vulnerability in AutoHTML for PHP-Nuke (30.05.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod