Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:02.06.2008
Source:
SecurityVulns ID:9043
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc. Power Phloger: SQL injection.
Affected:POWERPHLOGGER : Power Phlogger 2.2
 BESTPRACTICAL : BP Blog 6.0
 OTOMIGENX : OtomiGenX 2.2
 COMICSHOUT : ComicShout 2.8
 HIVEMAKER : HiveMaker Professional 1.0
Original documentdocumenterdc_(at)_echo.or.id, [ECHO_ADV_96$2008] HiveMaker Professional <= 1.0.2 (cid) Sql Injection Vulnerability (02.06.2008)
 documentJose Luis Góngora Fernández, ComicShout 2.8 (news.php news_id) SQL Injection Vulnerability (02.06.2008)
 documenthadihadi_zedehal_2006_(at)_yahoo.com, OtomiGenX v2.2 Ultimate Authentication bypass Vulnerability (02.06.2008)
 documentJose Luis Góngora Fernández, BP Blog 6.0 (id) Remote Blind SQL Injection Vulnerability (02.06.2008)
 documentMustLive, New vulnerabilities in Power Phlogger (02.06.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod