Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:15.07.2008
Source:
SecurityVulns ID:9149
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc. phpWebSite: automated registration, crossite scripting.
Affected:PHPWEBSITE : phpWebSite 1.5
 FUZZYLIME : Fuzzylime 3.01
 PLUKCMS : Pluck CMS 4.5
Original documentdocumentRM-x_(at)_msn.com, Yuhhu Pubs Black Cat Remote SQL Injection Exploit (15.07.2008)
 documentadmin_(at)_bugreport.ir, Pluck Local File inclusion (15.07.2008)
 documentCharles "real" F., Fuzzylime 3.01 Remote Code Execution Exploit (15.07.2008)
 documentMustLive, Vulnerabilities in phpWebSite (15.07.2008)
Files:Fuzzylime 3.01 Remote Code Execution Exploit

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod