Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
updated since 18.07.2008
Published:18.07.2008
Source:
SecurityVulns ID:9156
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc. CNCat: crossite scripting.
Affected:COMDEV : Comdev Web Blogger 4.1
 COMMUNITYCMS : communitycms 0.1
 DOKEOS : Dokeos E-Learning System 1.8
 OPENPRO : openPro 1.3
Original documentdocumentadv_(at)_e-rdc.org, [ECHO_ADV_100$2008] Comdev Web Blogger <= 4.1.3 (arcmonth) Sql Injection Vulnerability (18.07.2008)
 documentGhost hacker, openPro 1.3.1 (LIBPATH) Remote RFI Vulnerability (18.07.2008)
 documentDigital Security Research Group [DSecRG], [DSECRG-08-029] Local File Include in Dokeos E-Learning System 1.8.5 (18.07.2008)
 documentn3tr00t3r_(at)_yahoo.com, communitycms-0.1 Remote File Includion (18.07.2008)
 documentMustLive, Cross-Site Scripting vulnerabilities in CNCat (18.07.2008)
Files:Exploits communitycms-0.1 Remote File Inclusion

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod