Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:01.09.2008
Source:
SecurityVulns ID:9249
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc. FeedBurner FeedSmith: crossite scripting, information leak. myPHPNuke: crossite scripting, SQL injection.
Affected:MYPHPNUKE : myPHPNuke 1.8
 INVISION : Invision Power Board 2.3
 FEEDBURNER : FeedBurner FeedSmith 2.3
 PHPCART : PHPCart 4.6
 PHPCART : PHPCart 3.4
Original documentdocumentvaibhav aher, XSS and Data Manipulation attacks found in CMS PHPCart. (01.09.2008)
 documentgmdarkfig_(at)_gmail.com, [Exploit] Invision Power Board <= 2.3.5 Multiple Vulnerabilities (01.09.2008)
 documentgmdarkfig_(at)_gmail.com, [Advisory] Invision Power Board <= 2.3.5 Multiple Vulnerabilities and Security Bypass (01.09.2008)
 documentMustLive, Vulnerabilities in FeedBurner FeedSmith for WordPress (01.09.2008)
 documentMustLive, XSS and SQL Injection vulnerabilities in myPHPNuke (01.09.2008)
Files:[Exploit] Invision Power Board <= 2.3.5 Multiple Vulnerabilities

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod