Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
updated since 24.10.2008
Published:24.10.2008
Source:
SecurityVulns ID:9379
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc. CNCat: crossite scripting via description field.
Affected:SMARTY : Smarty 2.6
 CNCAT : CNCat 4.1
 MYSQLQUICKADMIN : MySQL Quick Admin
CVE:CVE-2008-4121 (Multiple cross-site scripting (XSS) vulnerabilities in cpCommerce before 1.2.4 allow remote attackers to inject arbitrary web script or HTML via (1) the search parameter in a search.quick action to search.php and (2) the name parameter in a sendtofriend action to sendtofriend.php.)
Original documentdocumentShAnKaR, Smarty 2.6.20 php injection (24.10.2008)
 documentFabian Fingerle, Cross Site Scripting (XSS) Vulnerabilitiy in cpcommerce, CVE-2008-4121 (24.10.2008)
 documentch0p83_(at)_gmail.com, flashchat severe bug (24.10.2008)
 documentvinodsharma.mimit_(at)_gmail.com, Doubt in MySQL Quick Admin <= 1.5.5 (COOKIE) Local File Inclusion Vulnerability POC posted on milworm (24.10.2008)
 documentMustLive, Cross-Site Scripting vulnerability in CNCat (24.10.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod