Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:21.11.2008
Source:
SecurityVulns ID:9443
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc. Webglimpse: crossite scripting. CimWebCenter: crossite scripting.
Affected:BOASTMACHINE : boastMachine 3.1
 VBULLETIN : vBulletin 3.7
 WEBGLIMPSE : Webglimpse 2.18
 SOCIALENGINE : Social Engine 2.7
Original documentdocumentMustLive, Cross-Site Scripting vulnerabilities in Webglimpse (21.11.2008)
 documentr3d.w0rm_(at)_yahoo.com, boastMachine v3.1 Remote Sql Injection (21.11.2008)
 documentoffice_(at)_hackattack.at, Social Engine 2.7 CRLF Injection + SQL injection (21.11.2008)
 documentMaximize Designs, vBulletin 3.7.3 Visitor Messages XSS/XSRF + worm (21.11.2008)
Files:vBulletin 3.7.3 Visitor Messages worm

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod