Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
updated since 25.11.2008
Published:26.11.2008
Source:
SecurityVulns ID:9465
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc. CoBreeder: Crossite scripting.
Affected:WORDPRESS : WordPress 2.6
 MYBB : MyBB 1.4
 coBreeder 2005
Original documentdocumentMustLive, Cross-Site Scripting vulnerability in CoBreeder (26.11.2008)
 documentJeremias Reith, WordPress XSS vulnerability in RSS Feed Generator (26.11.2008)
 documentnbbn_(at)_gmx.net, MyBB 1.4.3 my_post_key Disclosure Vulnerability (26.11.2008)
 documentglafkos_(at)_astalavista.com, WebStudio CMS 'pageid' Blind SQL Injection (25.11.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod