Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:11.01.2009
Source:
SecurityVulns ID:9570
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc. Xaraya: crossite scripting
Affected:PHPFUSION : vArcade 1.8 module for PHP-Fusion
Original documentdocumentMatteo Ignaccolo, Plunet BusinessManager failure in access controls and multiple stored cross site scripting (11.01.2009)
 documentr3d.w0rm_(at)_yahoo.com, PHP-Fusion Mod vArcade 1.8 Sql Injection Vulnerability (11.01.2009)
 documentr3d.w0rm_(at)_yahoo.com, PHP-Fusion Mod E-Cart Sql Injection (11.01.2009)
 documentr3d.w0rm_(at)_yahoo.com, PHP-Fusion Mod Members Bewerb Sql Injection (11.01.2009)
 documentMustLive, Cross-Site Scripting vulnerability in Xaraya (11.01.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod