Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:10.02.2009
Source:
SecurityVulns ID:9666
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:PYBLOSXOM : PyBlosxom 1.4
 DRUPAL : Drupal 6.9
 BUSINESSSPACE : BusinessSpace 1.2
Original documentdocumentadv_(at)_e-rdc.org, [ECHO_ADV_102$2009] BusinessSpace <= 1.2 (id) Remote SQL Injection Vulnerability (10.02.2009)
 documentrasool.nasr_(at)_gmail.com, LFI in Drupal CMS (10.02.2009)
 documentNam Nguyen, [BMSA-2009-02] XML injection in PyBlosxom (10.02.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod