Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:26.02.2009
Source:
SecurityVulns ID:9695
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:PPIM : pPIM 1.0
 OPENSITE : OpenSite 2.1
 JONAS : JOnAS 4.10
 TAIFAJOBS : taifajobs 1.0
Original documentdocumentadv_(at)_e-rdc.org, [ECHO_ADV_103$2009] taifajobs <= 1.0 (jobid) Remote SQL Injection Vulnerability (26.02.2009)
 documentrezazahfaran_(at)_gmail.com, Golabi CMS Remote File Inclusion Vulnerability (26.02.2009)
 documentDigital Security Research Group [DSecRG], [DSECRG-09-008] JOnAS(4.10.3) - Linked XSS Vulnerability (26.02.2009)
 documentNam Nguyen, [BMSA-2009-03] Multiple vulnerabilities in OpenSite v2.1 (26.02.2009)
 documentJustin C. Klein Keane, pPIM Multiple Vulnerabilities (26.02.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod