Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:15.03.2009
Source:
SecurityVulns ID:9741
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc. Power Phlogger: DoS against user's account and server.
Affected:POWERPHLOGGER : Power Phlogger 2.2
 INFOPOP : UBB.Threads 5.5
 ACMS : A.CMS 1.22
 BLOGCMS : BLOG CMS 4.2
 LIVINGCMS : Living CMS 1.4
Original documentdocumentaanisimov_(at)_ptsecurity.com, [Positive Technologies SA:2009-15] Living CMS Cross-Site Scripting vulnerability (15.03.2009)
 documentaanisimov_(at)_ptsecurity.com, [Positive Technologies SA:2009-14] BLOG CMS Cross-Site Scripting vulnerability (15.03.2009)
 documentaanisimov_(at)_ptsecurity.com, [Positive Technologies SA:2009-20] A.CMS Multiple Vulnerabilities (15.03.2009)
 documentswhite_(at)_securestate.com, Infopop UBB.Threads Admin Credentials via SQL Injection (15.03.2009)
 documentMustLive, New vulnerabilities in Power Phlogger (15.03.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod