Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:07.05.2009
Source:
SecurityVulns ID:9900
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:KAYAKO : Kayako SupportSuite 3.04
 DRUPAL : Drupal 6.6
 DRUPAL : Drupal 6.11
 STGALLERY : ST-Gallery 0.1
Original documentdocumentDEBIAN, [SECURITY] [DSA 1792-1] New drupal6 packages fix multiple vulnerabilities (07.05.2009)
 documenty3nh4ck3r_(at)_gmail.com, SQL INJECTION VULNERABILITIES--ST-Gallery version 0.1 alpha--> (07.05.2009)
 documentpen-test_(at)_comodo.com, Persistent XSS in Kayako Support Suite (07.05.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod