Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:30.06.2009
Source:
SecurityVulns ID:10027
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc. LinksExchanger - Crossite scripting. phpMyAdmin - Crossite scripting.
Affected:SIPS : sips 0.2
 PHPMYADMIN : phpMyAdmin 2.11
 LINKSEXCHANGER : LinksExchanger 2.0
 PHPMYADMIN : phpMyAdmin 3.2
 PHPMYADMIN : phpMyAdmin 3.3
Original documentdocumentCru3l.b0y, SIPS v0.2.2 Remote File Inclusion Vulnerability (30.06.2009)
 documentMustLive, Vulnerabilities in LinksExchanger (30.06.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod